System requirements

Technical requirements for using the Bosch Smart Home System

Bosch Smart Home App

OS versions:

  • Android: 4.4 and higher
  • iOS: 12.0 and higher
  • Beta versions of iOS and Android are not supported

Version discontinuation:

App versions older than version 9.19 will no longer be supported from May 2021. Afterwards, the Bosch Smart Home System can no longer be operated using these apps. Please update your apps, if necessary.

Further system requirements:

  • Free LAN port on the router for connecting and setting up the Smart Home Controller
  • WLAN for local access from smartphone/tablet to the controller
  • Mobile service for remote access from smartphone/tablet to the controller
  • Smartphone: Bosch Smart System App
  • Internet speed: At least 1 Mbit upstream
  • Android: installed Google Play Services

Bosch Smart Camera App

OS versions:

  • Android: 4.4 and higher
  • iOS: 10.0 and higher

Version discontinuation:

Discontinuation of Android version 4.4 support with the November 2020 release. The use of the previous app on these devices is guaranteed. However, you will no longer receive updates.

Further system requirements:

  • WLAN; 2.4 GHz radio frequency with WPA2 encryption
  • Smartphone: Bosch Smart Camera App
  • Internet speed: min. 6 Mbit downstream / 1 Mbit upstream